Officiële distributeur van Enscape

Systeemvereisten

Overzicht

Voor real-time rendering maakt Enscape gebruik van ray tracing en bijna alle berekeningen die Enscape uitvoert, verlopen via de grafische kaart. Je computer moet daarom voldoen aan de onderstaande minimale vereisten.

Daarnaast raden we je aan om Enscape te gebruiken met twee beeldschermen, omdat Enscape dan het beste werkt. Dit is echter geen vereiste.

Vereiste CAD-software

De plug-in van Enscape wordt voorzien voor de volgende software:

  • SketchUp Pro (2019, 2020, 2021, 2022)
  • Revit (2018, 2019, 2020, 2021, 2022, 2023) — Revit LT wordt niet ondersteund. Twee plug-ins van Revit leveren conflicten op: Colorizer en Techviz. Verwijder ze voordat je Enscape in gebruik neemt om onverenigbaarheden te voorkomen.
  • Rhino (6.0, 7.0)
  • ArchiCAD (22, 23, 24, 25, 26)
  • Vectorworks (2020 (Service Pack 3), 2021, 2022)

Het installatieprogramma van Enscape verstrekt de plug-in voor alle bovenstaande CAD’s, je hebt geen speciaal, voor jouw CAD bedoeld installatieprogramma nodig en je kunt tijdens de installatieprocedure aangeven voor welke CAD’s je Enscape wilt installeren.

Systeemvereisten

Enscape voert renders uit via je grafische kaart (GPU), maar de grafische kaart moet wel een eigen VRAM hebben en geen gedeelde VRAM, zoals bij geïntegreerde grafische chips van Intel. Als jouw CPU en RAM bijvoorbeeld geschikt zijn voor Revit en je hebt een geschikte GPU, dan zou Enscape moeten werken. Een goede CPU kan de laadtijden van Enscape versnellen. De systeemvereisten voor het uitvoeren van Enscape en van de uitvoerbare standalone-bestanden die vanuit Enscape kunnen worden geïmporteerd, zijn identiek.

Daarnaast is het raadzaam een snelle en stabiele internetverbinding te hebben en gebruik te maken van een rechtstreekse kabelverbinding en, indien mogelijk, het gebruik van een WiFi-verbinding te vermijden, omdat de Enscape bibliotheek dan mogelijk langzamer wordt geladen.

MINIMUMVEREISTEN
AANBEVOLEN VEREISTEN
VR AANBEVOLEN VEREISTEN
Besturingssysteem
Windows 10 64 bits of hoger
Windows 10 64 bits of hoger
Windows 10 64 bits of hoger
Grafische kaart
NVIDIA- of AMD-GPU met 4 GB VRAM die Vulkan 1.1 ondersteunt
NVIDIA GeForce GTX 900-serie / Quadro M-serie en nieuwer
AMD Radeon RX 400-serie / gelijkwaardige Radeon Pro-serie en nieuwer
De laatst beschikbare stuurprogramma's of ten minste onze aanbevolen stuurprogramma's
NVIDIA GeForce RTX 2070 / Quadro RTX 4000 of AMD-equivalent (bv. Radeon RX 5700 XT)
De laatst beschikbare stuurprogramma's of ten minste onze aanbevolen stuurprogramma's
NVIDIA GeForce RTX 3070 / Quadro RTX 5000 of een AMD-equivalent GPU (bv. Radeon RX 6700 XT)
De laatst beschikbare stuurprogramma's of ten minste onze aanbevolen stuurprogramma's
VRAM
4GB VRAM
6GB VRAM
8GB VRAM
VR Headsets
Windows Mixed Reality Devices
HTC Vive en HTC Vive Pro
Oculus Rift en Rift S
Extra vereiste software
Het installatieprogramma van Enscape zal zoeken naar extra software die vereist is voor het uitvoeren van Enscape. Als die software niet wordt gevonden, zal het installatieprogramma je vragen deze te downloaden en te installeren. Voor het via een opdrachtregel inzetten van Enscape, vind je hieronder een lijst met de vereiste software:

- .NET Framework 4.5.2 of hoger (reeds geïnstalleerd voor Windows 10)
- Visual C++ 2015-2019 Redistributable
- Vulkan Runtime
Niet-ondersteunde hardware
Radeon 6000 mobiele GPU’s
Intel geïntegreerde graphics op GPU’s
SLI
NB: Door de SLI AFR-modus te gebruiken, die niet kan worden geselecteerd in de eigenschappen van je NVIDIA-stuurprogramma, kun je toch een prestatieverhoging ervaren.
Als je meerdere GPU’s hebt, zal Enscape slechts één ervan gebruiken.
NVIDIA Quadro GPU’s worden niet meer ondersteund in combinatie met het besturingssysteem van Windows 7; het is aanbevolen een update naar Windows 10 uit te voeren zodat je toegang hebt tot de nieuwste stuurprogramma's.
Alleen dockingstations die uitmuntende grafische prestaties ondersteunen zullen werken in combinatie met Enscape.
Bekende problemen
- Als je Revit gebruikt, zijn er conflicten bekend met twee andere Revit-plugins: Colorizer en Techviz. Verwijder deze voordat je Enscape in gebruik neemt om onverenigbaarheden te voorkomen.
- DLSS wordt niet ondersteund op de NVIDIA GTX 1660 productlijn en hoewel de GTX 1660 kaarten RTX functies kunnen uitvoeren, zult u waarschijnlijk veel prestatieproblemen ondervinden. In dit scenario raden we sterk aan RTX voor deze GPU's uit te schakelen.

NVIDIA

  • Officiële link voor het downloaden van NVIDIA-stuurprogramma's
  • Als je geen updates wilt missen voor je NVIDIA grafische kaart, raden we aan NVIDIA GeForce Experience te installeren om altijd up-to-date te zijn.

Enscape v3.3:

Enscape v3.2:

Enscape v3.1:

AMD

  • Officiële link voor het downloaden van AMD-stuurprogramma's
  • Als je geen updates voor je AMD grafische kaart wilt missen, raden we aan AMD Driver Autodetect te installeren om altijd up-to-date te zijn.

Enscape v3.3:

Enscape v3.2:

Enscape v3.1:

Systeemondersteuning

Neem bij problemen per e-mail contact met ons op via het contactformulier. Er zijn veel verschillende systeemconfiguraties en we bieden elke dag ondersteuning voor meerdere ervan.